Placeholder

SEC 450 DeVry Complete Quiz Package

$40.00

Quantity:

Product Description

SEC 450 DeVry Complete Quiz Package

SEC 450 DeVry Complete Quiz Package

SEC450

 

SEC 450 DeVry Week 2 Quiz Latest

Question 1.1.(TCO 2) Which of the following prompts indicates that you have booted into the IOS stored in Bootstrap ROM (possibly due to a Ctrl-Break entered during power-up)? (Points : 3)

  • Router>
  • >or ROMMON>
  • (Boot)>
  • ROM>

Question 2.2.(TCO 2) Which is the command sequence used to configure a console terminal password on a Cisco router? Note: represents a carriage return or Enter key. (Points : 3)

  • line con 0
  • password {password}
  • line con 0 password {password] login
  • line con 0 login {password}
  • line {password} con 0

Question 3.3.(TCO 2) To enter privileged EXEC mode, you can type the command _____ at the user EXEC prompt. (Points : 3)

  • enter
  • enable
  • activate
  • open

Question 4.4.(TCO 2) Which of the following IOS commands will set the minimum length for all router passwords to eight characters? (Points : 3)

  • (config)# service passwords min-length 8
  • (config)# passwords min-length 8
  • (config)# security passwords min-length 8
  • (config)# passwords security min-length 8

Question 5.5.(TCO 2) Which of the following commands will prevent password recovery using ROM monitor mode? (Points : 3)

  • (config)# no rom monitor
  • (config)# no password-recovery
  • (config)# no service password-recovery
  • (config)# no password-recovery service

Question 6.6.(TCO 2) To configure role-based CLI on a Cisco router, the first command to enter in privileged mode is _____. (Points : 3)

  • parser view
  • view enable
  • enable view
  • config view

Question 7.7.(TCO 2) Which of the following commands is required before you can begin configuring SSH configuration on a Cisco router? (Points : 3)

  • Crypto key generate rsa
  • IP domain-name
  • Crypto key zeroize
  • Transport input ssh

Question 8.8.(TCO 2) Which of the following cannot be used to enhance access security on a router? (Points : 3)

  • MD5 encrypted enable) passwords
  • SHA encrypted usernames
  • Privilege levels
  • MD5 encrypted username

SEC 450 DeVry Week 4 Quiz Latest

Question 1. 1.(TCO 4) Which type of access list entry is dynamic and becomes active only when a Telnet session is authenticated? It can be used for inbound or outbound traffic. (Points : 3)

  • Established
  • Lock and key
  • Reflexive
  • CBAC

Question 2. 2.(TCO 4) What function CBAC does on a Cisco IOS firewall? (Points : 3)

  • Creates specific security policies for each user.
  • Provides secure, per-application access control across network perimeters.
  • Provides additional visibility at intranet, extranet, and Internet perimeters.
  • Protects the network from internal attacks and threats.

Question 3. 3.(TCO 4) Given the configuration shown below, the idle timeout for TCP and UDP sessions is _____.

ip inspect audit-trail

ip inspect name FWRULE tcp timeout 180

ip inspect name FWRULE udp timeout 180

!

interface FastEthernet0/0

ip access-group 100 in

ip inspect FWRULE in

!

interface FastEthernet0/1

ip access-group 101 in

!

logging on

logging 192.168.100.100

!

access-list 100 permit ip any any

!

access-list 101 deny ip any any log (Points : 3)

  • 180 minutes
  • 180 seconds
  • 180 days
  • 180 milliseconds

Question 4. 4.(TCO 4) Given the configuration shown below, the host at IP address 192.168.100.100 is a _____.

ip inspect audit-trail

ip inspect name FWRULE tcp timeout 180

ip inspect name FWRULE udp timeout 180

!

interface FastEthernet0/0

ip access-group 100 in

ip inspect FWRULE in

!

interface FastEthernet0/1

ip access-group 101 in

!

logging on

logging 192.168.100.100

!

access-list 100 permit ip any any

!

access-list 101 deny ip any any log (Points : 3)

  • TACACS+ server
  • syslog server
  • Radius server
  • TACACS server

Question 5. 5.(TCO 4) Which of the following is not a policy action that can be specified for zone-based firewall traffic? (Points : 3)

  • Pass
  • Drop
  • Hold
  • Inspect

Question 6. 6.(TCO 4) With zone-based firewalls, which of the following is used to define interfaces on routers that have the same security level? (Points : 3)

  • Zones
  • Class maps
  • Policy maps
  • Zone pairs

Question 7. 7.(TCO 4) What is the range of ACL numbers for a standard access list?(Points : 3)

  • 100–199 and 1700–1999
  • 1–99 and 1300–1999
  • 0–99
  • 100–199

Question 8. 8.(TCO 4) In CLI, the zone-pair command is used to associate together which of the following?(Points : 3)

  • Zones and service-policy
  • Class maps and interface
  • Policy maps and interface
  • Class-type and interface

SEC 450 DeVry Week 6 Quiz Latest

Question 1.1. (TCO 6) When you are configuring a Cisco IOS firewall router for IPSec using RSA signatures, you need to generate a local RSA key. Before you generate the RSA key, you must _____. (Points : 3)

  • generate general purpose keys
  • configure a domain name for the router
  • contact a third-party certificate authority (CA)
  • enable the key management protocol in global configuration mode

Question 2.2. (TCO 6) IPSec VPNs use ACLs to specify VPN tunnel traffic. Any traffic not permitted in the ACL will be _____. (Points : 3)

  • dropped before it exits the VPN outbound interface
  • passed through the VPN outbound interface with no IPSec protection
  • encrypted and sent out through the VPN outbound interface because the ACL specifies traffic to be restricted
  • sent back to the sender with a message indicating invalid IPSec format

Question 3.3. (TCO 6) The Cisco IOS firewall crypto isakmp policy mode command that will set the isakmp security association lifetime is _____. (Points : 3)

  • lifetime {days}
  • lifetime {seconds}
  • set lifetime {days}
  • set lifetime {seconds}

Question 4.4. (TCO 6) _____ encryption algorithms use one key to encrypt the data and another key to decrypt the data between the sender and recipient. (Points : 3)

  • Symmetric
  • Asymmetric
  • Balanced
  • Bidirectional

Question 5.5. (TCO 6) The _____ encryption algorithm uses a key size of 168 bits. (Points : 3)

  • DES
  • 3DES
  • AES
  • WEP

Question 6.6. (TCO 6) Which of the following encryption algorithms is considered the most secure? (Points : 3)

  • DES
  • 3DES
  • AES
  • WEP

Question 7.7. (TCO 6) Which of the following commands will delete all of the IOS firewall router’s RSA keys? (Points : 3)

  • crypto key remove rsa
  • crypto key delete rsa
  • crypto key zeroize rsa
  • crypto key remove rsa all

Question 8.8. (TCO 6) What is the size of the keys in an DES algorithm? (Points : 3)

  • 32 bits
  • 96 bits
  • 112 bits
  • 56 bits

SEC 450 DeVry Week 7 Quiz Latest

Question 1.1. (TCO 7) The type of IDS signature that triggers on a multiple packet stream is called _____. (Points : 3)

  • atomic
  • dynamic
  • cyclical
  • compound or composite

Question 2.2. (TCO 7) Which device responds immediately and does not allow malicious traffic to pass? (Points : 3)

  • Intrusion detections system (IDS)
  • Intrusion prevention system (IPS)
  • All of the above
  • Neither of the above

Question 3.3. (TCO 7) An IPS sensor that receives a copy of data for analysis while the original data continues toward the destination is running in _____ mode. (Points : 3)

  • passive
  • active
  • promiscuous
  • inline

Question 4.4. (TCO 7) Most IOS commands used to configure an intrusion prevention system (IPS) begin with the prefix _____. (Points : 3)

  • ids ips
  • ips ip
  • ip ips
  • ios ips

Question 5.5. (TCO 7) Which is an IDS or IPS signature? (Points : 3)

  • A message digest encrypted with the sender’s private key
  • A set of rules used to detect typical intrusive activity
  • A binary pattern specific to a virus
  • An appliance that provides anti-intrusion services

Question 6.6. (TCO 7) Which of the following ip actions will drop the packet and all future packets from this TCP flow? (Points : 3)

  • Deny attacker inline
  • Deny connection inline
  • Deny ip host inline
  • Deny packet inline

Question 7.7. (TCO 7) Which of the following are signature types that IOS firewall IDS can detect as requiring the storage of state information? (Points : 3)

  • Atomic
  • Dynamic
  • Cyclical
  • Compound (composite)

Question 8.8. (TCO 7) Why is a network using IDS only more vulnerable to atomic attacks? (Points : 3)

  • IDS must track three-way handshakes of established TCP connections.
  • IDS cannot track UDP sessions.
  • IDS permits malicious single packets into a network.
  • IDS is not stateful and therefore cannot track multiple-packet attack streams.
SEC 450 DeVry Complete Quiz Package

SEC 450 DeVry Complete Quiz Package

 

ABS,AC,ACC,ACCT,ACT,ADJ,AH,AJS,AMP,ANT,ART,BA,BAM,BBA,BCOM,BIO,BIOS,BIS,BMGT,BPA,BSA,BSE,BSHS,BSOP,BUS,BUSN,CARD,CEIS,CHEM,CIS,CIT,CJA,CJS,CMC,CMGT,COLL,COM,COMM,COMP,CPN1,CRJ,CRMJ,CRT,CS,CWV,DBM,EBUS,ECE,ECET,ECN,ECO, ECOM,ECON,ECT,EDU,EED,EMM,ENG,ENGL,ENT,ENTR,ESE,ETH,ETHC,FIN,FIS,FP,GB,GBM,GED,GEN,GENERALQUESTIONS,GLG,GM,GSCM,HCA,HCS,HHS,HIS,HIST,HLT,HOSP,HPE,HRM,HSA,HSM,HTM,HTT,HUM,HUMN,IFSM,INFT,INT,IS,ISCOM,IT,ITB,JADM,JUS,JWI, LAS,LAW,LAWS,LDR,LEG,LIT,LTC,MA,MAT,MATH,MGMT,MGT,MIS,MKT,MKTG,MTH,NETW,NR,NRS,NSCI,NTC,NUR,NURS,OI,OMM,OPS,ORG,PA,PAD,PCN,PHI,PHL,PHYS,PM,POL,POLI,POS,PPA,PRG,PROJ,PSC,PSY,PSYC,PSYCH,QNT,QRB,RDG,REL,RELI,RES,SBE,SCI,SEC,SOC,SOCS,SPE,SRM,STAT,STR,SYM,TCH,UNV,WEB,XACC,XBIS,XCOM,XECO,XMGT

There are no reviews yet.

Add your review